Update Your WordPress Now! Denial of Service Vulnerabilities

sickwebsiteRecently WordPress discovered a severe security vulnerability for DoS (denial of service) attacks. If an attacker were to use a program that tries to log in rapid-fire until it exhausted the CPU and memory, it could force the service and the website to go down for a period of time, affecting the availability of your website.

If you want to learn more about this click here: http://blog.sucuri.net/2014/08/wordpress-and-drupal-denial-of-service-vulnerability.html

Vulnerabilities like this are why plugins and your core WordPress CMS must be updated regularly. Patches and revisions to the code are constantly being developed as innovative cyber criminals seek out new ways to assault us.

Maybe you don’t have the time, well that’s where we step in. We log in every month to update plugins and WordPress for you as well as ensure your website is backed up. With regular monthly backups if the absolute worse should happen, we’ll have the files in place to restore your website in short order. If your website should fail while under contract, we’ll have your website restored at no additional charge.

This is perfect for giving you the security and peace of mind you need when running a business. Let us be on the job for you!

Includes:

  • 12 months of WordPress updates
  • 12 months of plugin updates
  • 12 months of theme updates
  • 12 months of regular website back ups
  • 12 months of Akismet anti-spam coverage in your comments section
  • A Guaranteed Emergency Response, at no charge, to get your website live and back on track should the worse happen.

 

Leave a Reply

Your email address will not be published. Required fields are marked *